<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1NHP', [1, 1], 'div-gpt-ad-1465923197139-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/NHP_UPDATE2_ATF_Cube', [300, 250], 'div-gpt-ad-1465923197139-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/NHP_UPDATED_int_CubeA', [300, 250], 'div-gpt-ad-1465923197139-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/NHP_UPDATED_int_CubeB', [300, 250], 'div-gpt-ad-1465923197139-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/NHP_UPDATED_Leader', [728, 90], 'div-gpt-ad-1465923197139-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/NHP_Inner728x90', [728, 90], 'div-gpt-ad-1465923197139-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/NHP_UPDATED_728x90_pgal', [728, 90], 'div-gpt-ad-1465923197139-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

    <title>Town Officials Attend Lakeville Estates Civic Association’s Menorah Lighting | New Hyde Park Illustrated</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://newhydeparkillustrated.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://newhydeparkillustrated.com/wp-content/uploads/2021/12/LakevilleLighting_A-scaled.jpg" /><meta name="author" content="Illustrated News Staff">
<link rel="icon" type="image/png" href="https://newhydeparkillustrated.com/wp-content/uploads/2017/03/New-Hyde-Park-16x16.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://newhydeparkillustrated.com/wp-content/uploads/2017/03/New-Hyde-Park-76x76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://newhydeparkillustrated.com/wp-content/uploads/2017/03/New-Hyde-Park-120x120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://newhydeparkillustrated.com/wp-content/uploads/2017/03/New-Hyde-Park-152x152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://newhydeparkillustrated.com/wp-content/uploads/2017/03/New-Hyde-Park-114x114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://newhydeparkillustrated.com/wp-content/uploads/2017/03/New-Hyde-Park-144x144.jpg"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="New Hyde Park Illustrated &raquo; Feed" href="https://newhydeparkillustrated.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Hyde Park Illustrated &raquo; Comments Feed" href="https://newhydeparkillustrated.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Hyde Park Illustrated &raquo; Town Officials Attend Lakeville Estates Civic Association’s Menorah Lighting Comments Feed" href="https://newhydeparkillustrated.com/2021/12/16/town-officials-attend-lakeville-estates-civic-associations-menorah-lighting/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newhydeparkillustrated.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://newhydeparkillustrated.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://newhydeparkillustrated.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://newhydeparkillustrated.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://newhydeparkillustrated.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://newhydeparkillustrated.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//newhydeparkillustrated.com/wp-content/uploads/pum/pum-site-styles.css?generated=1628884614&#038;ver=1.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://newhydeparkillustrated.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://newhydeparkillustrated.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://newhydeparkillustrated.com/wp-content/themes/NewHydeParkIllustrated/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://newhydeparkillustrated.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/newhydeparkillustrated.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/newhydeparkillustrated.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/newhydeparkillustrated.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/newhydeparkillustrated.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/newhydeparkillustrated.com\/wp-admin\/admin-ajax.php","nonce":"d5d1368135","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=5.8.2' id='wireframe-js'></script>
<link rel="https://api.w.org/" href="https://newhydeparkillustrated.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newhydeparkillustrated.com/wp-json/wp/v2/posts/7762" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newhydeparkillustrated.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newhydeparkillustrated.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://newhydeparkillustrated.com/2021/12/16/town-officials-attend-lakeville-estates-civic-associations-menorah-lighting/" />
<link rel='shortlink' href='https://wp.me/p7CiEO-21c' />
<link rel="alternate" type="application/json+oembed" href="https://newhydeparkillustrated.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewhydeparkillustrated.com%2F2021%2F12%2F16%2Ftown-officials-attend-lakeville-estates-civic-associations-menorah-lighting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newhydeparkillustrated.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewhydeparkillustrated.com%2F2021%2F12%2F16%2Ftown-officials-attend-lakeville-estates-civic-associations-menorah-lighting%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

<style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Town Officials Attend Lakeville Estates Civic Association’s Menorah Lighting" />
<meta property="og:url" content="https://newhydeparkillustrated.com/2021/12/16/town-officials-attend-lakeville-estates-civic-associations-menorah-lighting/" />
<meta property="og:description" content="Town of North Hempstead Supervisor Judi Bosworth and Receiver of Taxes Charlie Berman attended the Lakeville Estates Civic Association’s Third Menorah Lighting on Nov. 28 in New Hyde Park. The meno…" />
<meta property="article:published_time" content="2021-12-16T16:00:06+00:00" />
<meta property="article:modified_time" content="2021-12-13T16:02:29+00:00" />
<meta property="og:site_name" content="New Hyde Park Illustrated" />
<meta property="og:image" content="https://newhydeparkillustrated.com/wp-content/uploads/2021/12/LakevilleLighting_A-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1959" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@NHPIllustrated" />
<meta name="twitter:site" content="@NHPIllustrated" />
<meta name="twitter:text:title" content="Town Officials Attend Lakeville Estates Civic Association’s Menorah Lighting" />
<meta name="twitter:image" content="https://newhydeparkillustrated.com/wp-content/uploads/2021/12/LakevilleLighting_A-scaled.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/newhydeparkillustrated.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/newhydeparkillustrated.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-15', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}	

.td-header-menu-wrap.td-affix{top: 28px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-7762 single-format-standard town-officials-attend-lakeville-estates-civic-associations-menorah-lighting wpb-js-composer js-comp-ver-6.3.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<!-- /33457410/1x1NHP -->
<div id='div-gpt-ad-1465923197139-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465923197139-0'); });
</script>
</div>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Illustrated-News-423491044346251" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/101336308427916224178" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NHPIllustrated" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-2924"><a href="https://newhydeparkillustrated.com">Home</a></li>
<li id="menu-item-2926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2926"><a href="https://newhydeparkillustrated.com/category/new-hyde-park-news/">NHP News</a></li>
<li id="menu-item-2925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2925"><a href="https://longislandweekly.com/events/">Events</a></li>
<li id="menu-item-2927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2927"><a href="https://newhydeparkillustrated.com/category/school-news/">School News</a></li>
<li id="menu-item-2928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2928"><a href="https://newhydeparkillustrated.com/category/fire-police/">Fire &amp; Police</a></li>
<li id="menu-item-2929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2929"><a href="https://newhydeparkillustrated.com/category/library/">Library</a></li>
<li id="menu-item-2930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2930"><a href="https://newhydeparkillustrated.com/category/sports/">Sports</a></li>
<li id="menu-item-5288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5288"><a href="https://newhydeparkillustrated.com/category/opinions/">Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5291"><a href="https://newhydeparkillustrated.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-5289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5289"><a href="https://newhydeparkillustrated.com/category/opinions/editorial/">Editorials</a></li>
	<li id="menu-item-5290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5290"><a href="https://newhydeparkillustrated.com/category/opinions/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-2931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2931"><a href="https://newhydeparkillustrated.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-4640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4640"><a href="https://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4641"><a href="https://longislandweekly.com/category/specials/automotive/">Auto</a></li>
	<li id="menu-item-4642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4642"><a href="https://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-4643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="https://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-4644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4644"><a href="https://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-4645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4645"><a href="https://longislandweekly.com/category/specials/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-4646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4646"><a href="https://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-4647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4647"><a href="https://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-4648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4648"><a href="https://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-4649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4649"><a href="https://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-5525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5525"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-5104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5104"><a href="https://antonmediagroup.com/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://newhydeparkillustrated.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, December 18, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-bar" class="top-header-menu"><li id="menu-item-4068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4068"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-5061" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5061"><a href="https://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-5062" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5062"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-5063" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5063"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-5064" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5064"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-5065" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5065"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-5066" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5066"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-5067" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5067"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-5068" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5068"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-5069" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5069"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-5070" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5070"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-5071" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5071"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-5072" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5072"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-5073" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5073"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-5074" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5074"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-5075" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5075"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-5076" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5076"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-5077" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5077"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-5487" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5487"><a href="https://newhydeparkillustrated.com/newsstands/">Newsstands</a></li>
<li id="menu-item-2948" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2948"><a href="https://newhydeparkillustrated.com/advertise/">Advertise</a></li>
<li id="menu-item-2949" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2949"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-2947" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2947"><a href="https://newhydeparkillustrated.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2946"><a href="https://newhydeparkillustrated.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-4690" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4690"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Illustrated-News-423491044346251" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/101336308427916224178" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NHPIllustrated" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://newhydeparkillustrated.com/">
            <img class="td-retina-data" data-retina="https://newhydeparkillustrated.com/wp-content/uploads/2017/03/NewHydePark_544x180-300x99.jpg" src="https://newhydeparkillustrated.com/wp-content/uploads/2016/05/NewHydePark_WebLogob.jpg" alt="New Hyde Park Illustrated News" title="New Hyde Park Illustrated News"/>
            <span class="td-visual-hidden">New Hyde Park Illustrated</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- /33457410/NHP_UPDATED_Leader -->
<div id='div-gpt-ad-1465923197139-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465923197139-4'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://newhydeparkillustrated.com/">
			<img class="td-retina-data" data-retina="https://newhydeparkillustrated.com/wp-content/uploads/2017/03/NewHydePark_280x96.jpg" src="https://newhydeparkillustrated.com/wp-content/uploads/2017/03/NewHydePark_140x48.jpg" alt="New Hyde Park Illustrated News" title="New Hyde Park Illustrated News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://newhydeparkillustrated.com/">
			<img class="td-retina-data" data-retina="https://newhydeparkillustrated.com/wp-content/uploads/2017/03/NewHydePark_544x180-300x99.jpg" src="https://newhydeparkillustrated.com/wp-content/uploads/2016/05/NewHydePark_WebLogob.jpg" alt="New Hyde Park Illustrated News" title="New Hyde Park Illustrated News"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2924"><a href="https://newhydeparkillustrated.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2926"><a href="https://newhydeparkillustrated.com/category/new-hyde-park-news/">NHP News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2925"><a href="https://longislandweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2927"><a href="https://newhydeparkillustrated.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2928"><a href="https://newhydeparkillustrated.com/category/fire-police/">Fire &amp; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2929"><a href="https://newhydeparkillustrated.com/category/library/">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2930"><a href="https://newhydeparkillustrated.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5288"><a href="https://newhydeparkillustrated.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5291"><a href="https://newhydeparkillustrated.com/category/opinions/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5289"><a href="https://newhydeparkillustrated.com/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5290"><a href="https://newhydeparkillustrated.com/category/opinions/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2931"><a href="https://newhydeparkillustrated.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4640"><a href="https://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4641"><a href="https://longislandweekly.com/category/specials/automotive/">Auto</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4642"><a href="https://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4643"><a href="https://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4644"><a href="https://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4645"><a href="https://longislandweekly.com/category/specials/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4646"><a href="https://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4647"><a href="https://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4648"><a href="https://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4649"><a href="https://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5525"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5104"><a href="https://antonmediagroup.com/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://newhydeparkillustrated.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://newhydeparkillustrated.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in New Hyde Park News" class="entry-crumb" itemprop="url" href="https://newhydeparkillustrated.com/category/new-hyde-park-news/"><span itemprop="title">New Hyde Park News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Town Officials Attend Lakeville Estates Civic Association’s Menorah Lighting"><meta itemprop="url" content = "https://newhydeparkillustrated.com/2021/12/16/town-officials-attend-lakeville-estates-civic-associations-menorah-lighting/">Town Officials Attend Lakeville Estates Civic Association’s Menorah Lighting</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-7762" class="post-7762 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-new-hyde-park-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://newhydeparkillustrated.com/category/new-hyde-park-news/">New Hyde Park News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Town Officials Attend Lakeville Estates Civic Association’s Menorah Lighting</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://newhydeparkillustrated.com/author/illustrated-news-staff/">Illustrated News Staff</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-16T12:00:06+00:00" >December 16, 2021</time></span>                    <div class="td-post-comments"><a href="https://newhydeparkillustrated.com/2021/12/16/town-officials-attend-lakeville-estates-civic-associations-menorah-lighting/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-7762">21</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewhydeparkillustrated.com%2F2021%2F12%2F16%2Ftown-officials-attend-lakeville-estates-civic-associations-menorah-lighting%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Town+Officials+Attend+Lakeville+Estates+Civic+Association%E2%80%99s+Menorah+Lighting&url=https%3A%2F%2Fnewhydeparkillustrated.com%2F2021%2F12%2F16%2Ftown-officials-attend-lakeville-estates-civic-associations-menorah-lighting%2F&via=New+Hyde+Park+Illustrated"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://newhydeparkillustrated.com/2021/12/16/town-officials-attend-lakeville-estates-civic-associations-menorah-lighting/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://newhydeparkillustrated.com/2021/12/16/town-officials-attend-lakeville-estates-civic-associations-menorah-lighting/&amp;media=https://newhydeparkillustrated.com/wp-content/uploads/2021/12/LakevilleLighting_A-scaled.jpg&description=Town+Officials+Attend+Lakeville+Estates+Civic+Association%E2%80%99s+Menorah+Lighting" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Town+Officials+Attend+Lakeville+Estates+Civic+Association%E2%80%99s+Menorah+Lighting%20-%20https%3A%2F%2Fnewhydeparkillustrated.com%2F2021%2F12%2F16%2Ftown-officials-attend-lakeville-estates-civic-associations-menorah-lighting%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top "><!-- /33457410/NHP_Inner728x90 -->
<div id='div-gpt-ad-1465923197139-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465923197139-5'); });
</script>
</div></div><p>Town of North Hempstead Supervisor Judi Bosworth and Receiver of Taxes Charlie Berman attended the Lakeville Estates Civic Association’s Third Menorah Lighting on Nov. 28 in New Hyde Park. The menorah lighting ceremony, which fell on the first night of Hanukkah, was led by Rabbi Randi Sheinberg of Temple Tikvah. The Lakeville Estates Civic Association presented Supervisor Bosworth with flowers and a gift to commemorate her eight years of distinguished service to the Town of North Hempstead. Attendees were treated to a performance by the Temple Tikvah choir and delicious treats and refreshments.</p>
<p style="text-align: right;"><strong><em>—Submitted by the Town of North Hempstead</em></strong></p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div style="text-align:center;"><a href="http://longislandweekly-ny.newsmemory.com/" target="_blank"><img src="https://newhydeparkillustrated.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewhydeparkillustrated.com%2F2021%2F12%2F16%2Ftown-officials-attend-lakeville-estates-civic-associations-menorah-lighting%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Town+Officials+Attend+Lakeville+Estates+Civic+Association%E2%80%99s+Menorah+Lighting&url=https%3A%2F%2Fnewhydeparkillustrated.com%2F2021%2F12%2F16%2Ftown-officials-attend-lakeville-estates-civic-associations-menorah-lighting%2F&via=New+Hyde+Park+Illustrated"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://newhydeparkillustrated.com/2021/12/16/town-officials-attend-lakeville-estates-civic-associations-menorah-lighting/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://newhydeparkillustrated.com/2021/12/16/town-officials-attend-lakeville-estates-civic-associations-menorah-lighting/&amp;media=https://newhydeparkillustrated.com/wp-content/uploads/2021/12/LakevilleLighting_A-scaled.jpg&description=Town+Officials+Attend+Lakeville+Estates+Civic+Association%E2%80%99s+Menorah+Lighting" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Town+Officials+Attend+Lakeville+Estates+Civic+Association%E2%80%99s+Menorah+Lighting%20-%20https%3A%2F%2Fnewhydeparkillustrated.com%2F2021%2F12%2F16%2Ftown-officials-attend-lakeville-estates-civic-associations-menorah-lighting%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newhydeparkillustrated.com/2021/12/16/town-officials-attend-lakeville-estates-civic-associations-menorah-lighting/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newhydeparkillustrated.com/2021/12/16/town-officials-attend-lakeville-estates-civic-associations-menorah-lighting/" data-text="Town Officials Attend Lakeville Estates Civic Association’s Menorah Lighting" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newhydeparkillustrated.com/2021/12/15/retired-master-sergeant-peter-gong-inducted-into-senate-veterans-hall-of-fame/">Retired Master Sergeant Peter Gong  Inducted Into Senate Veterans Hall Of Fame</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://newhydeparkillustrated.com/author/illustrated-news-staff/"><img width="96" height="96" src="https://newhydeparkillustrated.com/wp-content/uploads/2017/03/NewHydePark_WebLogob_square-sm-150x150.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" srcset="https://newhydeparkillustrated.com/wp-content/uploads/2017/03/NewHydePark_WebLogob_square-sm-150x150.jpg 150w, https://newhydeparkillustrated.com/wp-content/uploads/2017/03/NewHydePark_WebLogob_square-sm-300x300.jpg 300w, https://newhydeparkillustrated.com/wp-content/uploads/2017/03/NewHydePark_WebLogob_square-sm-420x420.jpg 420w, https://newhydeparkillustrated.com/wp-content/uploads/2017/03/NewHydePark_WebLogob_square-sm.jpg 502w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newhydeparkillustrated.com/author/illustrated-news-staff/">Illustrated News Staff</a></span></div><div class="td-author-description">Since 1930, the <em>New Hyde Park Illustrated News</em> has loyally provided New Hyde Park with local news and community events.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Illustrated News Staff"></span><meta itemprop="datePublished" content="2021-12-16T12:00:06+00:00"><meta itemprop="dateModified" content="2021-12-13T12:02:29-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newhydeparkillustrated.com/2021/12/16/town-officials-attend-lakeville-estates-civic-associations-menorah-lighting/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newhydeparkillustrated.com/wp-content/uploads/2016/05/NewHydePark_WebLogob.jpg"></span><meta itemprop="name" content="New Hyde Park Illustrated"></span><meta itemprop="headline " content="Town Officials Attend Lakeville Estates Civic Association’s Menorah Lighting"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newhydeparkillustrated.com/wp-content/uploads/2021/12/LakevilleLighting_A-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1959"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_61be9368b49e7 = new tdBlock();
block_td_uid_1_61be9368b49e7.id = "td_uid_1_61be9368b49e7";
block_td_uid_1_61be9368b49e7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_61be9368b49e7_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":7762,"live_filter_cur_post_author":"6"}';
block_td_uid_1_61be9368b49e7.td_column_number = "3";
block_td_uid_1_61be9368b49e7.block_type = "td_block_related_posts";
block_td_uid_1_61be9368b49e7.post_count = "3";
block_td_uid_1_61be9368b49e7.found_posts = "1452";
block_td_uid_1_61be9368b49e7.header_color = "";
block_td_uid_1_61be9368b49e7.ajax_pagination_infinite_stop = "";
block_td_uid_1_61be9368b49e7.max_num_pages = "484";
tdBlocksArray.push(block_td_uid_1_61be9368b49e7);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_61be9368b49e7_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_61be9368b49e7" ><h4 class="td-related-title"><a id="td_uid_2_61be9368b6462" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_61be9368b49e7" href="#">RELATED ARTICLES</a><a id="td_uid_3_61be9368b6464" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_61be9368b49e7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_61be9368b49e7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newhydeparkillustrated.com/2021/12/15/retired-master-sergeant-peter-gong-inducted-into-senate-veterans-hall-of-fame/" rel="bookmark" title="Retired Master Sergeant Peter Gong  Inducted Into Senate Veterans Hall Of Fame"><img width="218" height="150" class="entry-thumb" src="https://newhydeparkillustrated.com/wp-content/uploads/2021/12/HonorGong_A-218x150.jpg" alt="" title="Retired Master Sergeant Peter Gong  Inducted Into Senate Veterans Hall Of Fame"/></a></div>                <a href="https://newhydeparkillustrated.com/category/new-hyde-park-news/" class="td-post-category">New Hyde Park News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newhydeparkillustrated.com/2021/12/15/retired-master-sergeant-peter-gong-inducted-into-senate-veterans-hall-of-fame/" rel="bookmark" title="Retired Master Sergeant Peter Gong  Inducted Into Senate Veterans Hall Of Fame">Retired Master Sergeant Peter Gong  Inducted Into Senate Veterans Hall Of Fame</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newhydeparkillustrated.com/2021/12/14/chamber-hosts-annual-food-drive/" rel="bookmark" title="Chamber Hosts Annual Food Drive"><img width="218" height="150" class="entry-thumb" src="https://newhydeparkillustrated.com/wp-content/uploads/2021/12/ChamberDrive_A-218x150.jpg" alt="" title="Chamber Hosts Annual Food Drive"/></a></div>                <a href="https://newhydeparkillustrated.com/category/new-hyde-park-news/" class="td-post-category">New Hyde Park News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newhydeparkillustrated.com/2021/12/14/chamber-hosts-annual-food-drive/" rel="bookmark" title="Chamber Hosts Annual Food Drive">Chamber Hosts Annual Food Drive</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newhydeparkillustrated.com/2021/12/09/town-to-host-final-2021-shed-the-meds-drop-off-event/" rel="bookmark" title="Town To Host Final 2021 Shed The Meds Drop-Off Event"><img width="218" height="150" class="entry-thumb" src="https://newhydeparkillustrated.com/wp-content/uploads/2016/11/TONH-seal-Town-of-North-Hempstead-218x150.jpg" alt="" title="Town To Host Final 2021 Shed The Meds Drop-Off Event"/></a></div>                <a href="https://newhydeparkillustrated.com/category/general-news/" class="td-post-category">General News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newhydeparkillustrated.com/2021/12/09/town-to-host-final-2021-shed-the-meds-drop-off-event/" rel="bookmark" title="Town To Host Final 2021 Shed The Meds Drop-Off Event">Town To Host Final 2021 Shed The Meds Drop-Off Event</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_61be9368b49e7" data-td_block_id="td_uid_1_61be9368b49e7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_61be9368b49e7" data-td_block_id="td_uid_1_61be9368b49e7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/16/town-officials-attend-lakeville-estates-civic-associations-menorah-lighting/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=112562538&#038;postid=7762&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e49a12f1d0b8fc6a4175caad8ef714b09521d83b#parent=https%3A%2F%2Fnewhydeparkillustrated.com%2F2021%2F12%2F16%2Ftown-officials-attend-lakeville-estates-civic-associations-menorah-lighting%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <script>var block_td_uid_4_61be9368b7477 = new tdBlock();
block_td_uid_4_61be9368b7477.id = "td_uid_4_61be9368b7477";
block_td_uid_4_61be9368b7477.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"Featured","custom_url":"https:\/\/newhydeparkillustrated.com\/category\/featured","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_61be9368b7477_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_61be9368b7477.td_column_number = "1";
block_td_uid_4_61be9368b7477.block_type = "td_block_7";
block_td_uid_4_61be9368b7477.post_count = "5";
block_td_uid_4_61be9368b7477.found_posts = "504";
block_td_uid_4_61be9368b7477.header_color = "#";
block_td_uid_4_61be9368b7477.ajax_pagination_infinite_stop = "";
block_td_uid_4_61be9368b7477.max_num_pages = "101";
tdBlocksArray.push(block_td_uid_4_61be9368b7477);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_61be9368b7477_rand td-pb-border-top"  data-td-block-uid="td_uid_4_61be9368b7477" ><h4 class="block-title"><a href="https://newhydeparkillustrated.com/category/featured">Featured</a></h4><div id=td_uid_4_61be9368b7477 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newhydeparkillustrated.com/2021/12/16/town-officials-attend-lakeville-estates-civic-associations-menorah-lighting/" rel="bookmark" title="Town Officials Attend Lakeville Estates Civic Association’s Menorah Lighting"><img width="100" height="70" class="entry-thumb" src="https://newhydeparkillustrated.com/wp-content/uploads/2021/12/LakevilleLighting_A-100x70.jpg" alt="" title="Town Officials Attend Lakeville Estates Civic Association’s Menorah Lighting"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newhydeparkillustrated.com/2021/12/16/town-officials-attend-lakeville-estates-civic-associations-menorah-lighting/" rel="bookmark" title="Town Officials Attend Lakeville Estates Civic Association’s Menorah Lighting">Town Officials Attend Lakeville Estates Civic Association’s Menorah Lighting</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-16T12:00:06+00:00" >December 16, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newhydeparkillustrated.com/2021/12/15/retired-master-sergeant-peter-gong-inducted-into-senate-veterans-hall-of-fame/" rel="bookmark" title="Retired Master Sergeant Peter Gong  Inducted Into Senate Veterans Hall Of Fame"><img width="100" height="70" class="entry-thumb" src="https://newhydeparkillustrated.com/wp-content/uploads/2021/12/HonorGong_A-100x70.jpg" alt="" title="Retired Master Sergeant Peter Gong  Inducted Into Senate Veterans Hall Of Fame"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newhydeparkillustrated.com/2021/12/15/retired-master-sergeant-peter-gong-inducted-into-senate-veterans-hall-of-fame/" rel="bookmark" title="Retired Master Sergeant Peter Gong  Inducted Into Senate Veterans Hall Of Fame">Retired Master Sergeant Peter Gong  Inducted Into Senate Veterans Hall...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-15T11:56:21+00:00" >December 15, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newhydeparkillustrated.com/2021/12/14/chamber-hosts-annual-food-drive/" rel="bookmark" title="Chamber Hosts Annual Food Drive"><img width="100" height="70" class="entry-thumb" src="https://newhydeparkillustrated.com/wp-content/uploads/2021/12/ChamberDrive_A-100x70.jpg" alt="" title="Chamber Hosts Annual Food Drive"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newhydeparkillustrated.com/2021/12/14/chamber-hosts-annual-food-drive/" rel="bookmark" title="Chamber Hosts Annual Food Drive">Chamber Hosts Annual Food Drive</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-14T11:54:28+00:00" >December 14, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newhydeparkillustrated.com/2021/12/09/town-to-host-final-2021-shed-the-meds-drop-off-event/" rel="bookmark" title="Town To Host Final 2021 Shed The Meds Drop-Off Event"><img width="100" height="70" class="entry-thumb" src="https://newhydeparkillustrated.com/wp-content/uploads/2016/11/TONH-seal-Town-of-North-Hempstead-100x70.jpg" alt="" title="Town To Host Final 2021 Shed The Meds Drop-Off Event"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newhydeparkillustrated.com/2021/12/09/town-to-host-final-2021-shed-the-meds-drop-off-event/" rel="bookmark" title="Town To Host Final 2021 Shed The Meds Drop-Off Event">Town To Host Final 2021 Shed The Meds Drop-Off Event</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-09T13:44:37+00:00" >December 9, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newhydeparkillustrated.com/2021/12/08/chamber-member-awarded-businessperson-of-the-year/" rel="bookmark" title="Chamber Member Awarded Businessperson Of The Year"><img width="100" height="70" class="entry-thumb" src="https://newhydeparkillustrated.com/wp-content/uploads/2021/12/NHPChamber_A-100x70.jpg" alt="" title="Chamber Member Awarded Businessperson Of The Year"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newhydeparkillustrated.com/2021/12/08/chamber-member-awarded-businessperson-of-the-year/" rel="bookmark" title="Chamber Member Awarded Businessperson Of The Year">Chamber Member Awarded Businessperson Of The Year</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-08T13:41:13+00:00" >December 8, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://antonmediagroup.us4.list-manage.com/subscribe/post?u=320dbb69d1a2fb70c022f362e&amp;id=b99fc84e79" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe For The Latest From Anton</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_320dbb69d1a2fb70c022f362e_b99fc84e79" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- /33457410/NHP_UPDATE2_ATF_Cube -->
<div id='div-gpt-ad-1465923197139-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465923197139-1'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>New Hyde Park Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6927_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6927/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- /33457410/NHP_UPDATED_int_CubeA -->
<div id='div-gpt-ad-1465923197139-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465923197139-2'); });
</script>
</div></div><aside class="widget widget_media_image"><a href="http://antonnews.com/subscribe" target="_blank" rel="noopener"><img width="300" height="794" src="https://newhydeparkillustrated.com/wp-content/uploads/2016/11/NewHydePark-HV-line.jpg" class="image wp-image-4735 aligncenter attachment-300x805 size-300x805" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://newhydeparkillustrated.com/wp-content/uploads/2016/11/NewHydePark-HV-line.jpg 306w, https://newhydeparkillustrated.com/wp-content/uploads/2016/11/NewHydePark-HV-line-113x300.jpg 113w, https://newhydeparkillustrated.com/wp-content/uploads/2016/11/NewHydePark-HV-line-159x420.jpg 159w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="widget widget_rss"><div class="block-title"><span><a class="rsswidget" href="https://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newhydeparkillustrated.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Long Island Weekly</a></span></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_5 "><!-- /33457410/NHP_UPDATED_int_CubeB -->
<div id='div-gpt-ad-1465923197139-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465923197139-3'); });
</script>
</div></div><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://antonnews.com/subscription/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-medium wp-image-6910" src="https://newhydeparkillustrated.com/wp-content/uploads/2019/09/NHP-Edition25¢_300x250-300x249.jpg" alt="" width="300" height="249" srcset="https://newhydeparkillustrated.com/wp-content/uploads/2019/09/NHP-Edition25¢_300x250-300x250.jpg 300w, https://newhydeparkillustrated.com/wp-content/uploads/2019/09/NHP-Edition25¢_300x250.jpg 301w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Long Island Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6929_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6929/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><!-- /33457410/NHP_UPDATED_728x90_pgal -->
<div id='div-gpt-ad-1465923197139-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465923197139-6'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://newhydeparkillustrated.com/"><img src="https://newhydeparkillustrated.com/wp-content/uploads/2016/05/NewHydePark_WebLogobgrey.png" alt="New Hyde Park Illustrated News" title="New Hyde Park Illustrated News"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1930, the <em>New Hyde Park Illustrated News</em> has loyally provided New Hyde Park with local news and community events, from high school sports, to local charities, commerce and board meetings.<div class="footer-email-wrap">Contact us: <a href="mailto:newhydepark@antonmediagroup.com">newhydepark@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Illustrated-News-423491044346251" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/101336308427916224178" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NHPIllustrated" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2020 • Anton Media Group • All Rights Reserved • <a href="https://antonmediagroup.com/anton-media-group-privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div id="pum-6849" class="pum pum-overlay pum-theme-6844 pum-theme-lightbox popmake-overlay pum-overlay-disabled pum-click-to-close click_open" data-popmake="{&quot;id&quot;:6849,&quot;slug&quot;:&quot;anton-editors-popup&quot;,&quot;theme_id&quot;:6844,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-6849&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-6849&quot;],&quot;extra_selectors&quot;:&quot;&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-6849" class="pum-container popmake theme-6844 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<p><img loading="lazy" class="aligncenter wp-image-6870 size-full" src="https://newhydeparkillustrated.com/wp-content/uploads/2019/08/Anton_Editors_horizontal.jpg" alt="" width="630" height="396" srcset="https://newhydeparkillustrated.com/wp-content/uploads/2019/08/Anton_Editors_horizontal.jpg 630w, https://newhydeparkillustrated.com/wp-content/uploads/2019/08/Anton_Editors_horizontal-300x189.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" /></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&times;            </button>
		
	</div>

</div>
	<div style="display:none">
	<div class="grofile-hash-map-3e79b688cb9301df84d5218076e5dab2">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 61be9372bfc8a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}
.sf-menu > li > a {
    padding: 0 12px !important;
}
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202150' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.2.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1' id='td-site-js'></script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/newhydeparkillustrated.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/newhydeparkillustrated.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/newhydeparkillustrated.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"6843","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/newhydeparkillustrated.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/newhydeparkillustrated.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-6849":{"triggers":[{"type":"click_open","settings":{"cookie_name":["pum-6849"],"extra_selectors":""}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-6849","key":"","session":false,"time":"1 day","path":true}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"6844","size":"small","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"lightbox","id":6849,"slug":"anton-editors-popup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//newhydeparkillustrated.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1628884614&#038;ver=1.16.2' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://newhydeparkillustrated.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[7762]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://newhydeparkillustrated.com/wp-content/themes/NewHydeParkIllustrated/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://newhydeparkillustrated.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112562538&postid=7762&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e49a12f1d0b8fc6a4175caad8ef714b09521d83b#parent=https%3A%2F%2Fnewhydeparkillustrated.com%2F2021%2F12%2F16%2Ftown-officials-attend-lakeville-estates-civic-associations-menorah-lighting%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112562538&postid=7762&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e49a12f1d0b8fc6a4175caad8ef714b09521d83b#parent=https%3A%2F%2Fnewhydeparkillustrated.com%2F2021%2F12%2F16%2Ftown-officials-attend-lakeville-estates-civic-associations-menorah-lighting%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'112562538',post:'7762',tz:'-4',srv:'newhydeparkillustrated.com'} ]);
	_stq.push([ 'clickTrackerInit', '112562538', '7762' ]);
</script>

</body>
</html>